Teamspeak - Forum

 
Connection failed

 
Neues Thema eröffnen   Neue Antwort erstellen    Teamspeak.de Foren-Übersicht -> Windows Client
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Makoto





Anmeldedatum: 09.02.2013
4P ID: 1593158
Beiträge: 2

BeitragVerfasst am: 09.02.2013, 13:39    Titel: Connection failed Antworten mit Zitat

Hallo, seit gestern kann ich nicht mehr auf TS connecten.

Habe danach mit demjenigen gesprochen, der hier fürs Internet verantworlich ist. Router wurden neu gestartet, TS ging aber immer noch nicht.
Daraufhin TS als Admin gestartet und es ging.
Heute wieder dasselbe Problem, es hilft aber auch nichts mehr, es als Admin zu starten.

Firewall mal ausgeschaltet um zu schauen, ob es was bringt, leider nichts. Dasselbe mit Antivir.

Interessant ist, dass andere Massenger, wie ICQ (bzw Drittprogramme wie Miranda und Pidgin) mal gehen und mal nicht.
Das heißt, je nachdem, über welchen router ich mich einwähle mal Pidgin und mal Miranda geht.
TS weigert sich aber hartnäckig.

Ich wäre für Ideen und Ratschläge, was ich machen kann, dankbar.
Nach oben
Makoto ist zurzeit offline  Benutzer-Profile anzeigen Private Nachricht senden
4P|Oliver

Site Admin



Anmeldedatum: 14.05.2004
4P ID: 349391
Beiträge: 162

BeitragVerfasst am: 10.02.2013, 00:14    Titel: Antworten mit Zitat

Zunächst solltest du ertsmal sicherstellen, dass der Teamspeak Server auch tatsächlich rennt(bei Windows: Ausführen ->cmd -> dort dann tracert ipdests3servers)
Dann siehst du viele Zahlen, die den Weg von dir zu dem TS3 Server aufzeignen. Hast du das Problem denn auch bei anderen Servern, oder bei einem Bestimmten?
_________________
4Netplayers:
http://gameserver.4players.de

Teamspeak 3 Server:
http://gameserver.4players.de/layout_teamspeak-server-bestellen.html


Nach oben
4P|Oliver ist zurzeit offline  Benutzer-Profile anzeigen Private Nachricht senden
Makoto




Anmeldedatum: 09.02.2013
4P ID: 1593158
Beiträge: 2

BeitragVerfasst am: 10.02.2013, 11:48    Titel: Antworten mit Zitat

Ich habe das Problem bei allen Servern.
Auch bei dem Teamspeak Testservern.

Grade geht es wieder, aber es ist sehr variabel ob es geht oder nicht.
Wenn ich aber erstmal auf einem server bin, fliege ich nicht wieder rumter (außer bei 24h dc).
Nach oben
Makoto ist zurzeit offline  Benutzer-Profile anzeigen Private Nachricht senden
4P|Oliver

Site Admin



Anmeldedatum: 14.05.2004
4P ID: 349391
Beiträge: 162

BeitragVerfasst am: 14.02.2013, 17:23    Titel: Antworten mit Zitat

dann würde ich mal deinen Provider ansprechen, evtl. liegt ein Problem an deiner Internetleitung vor. Die können das relativ schnell klären.
_________________
4Netplayers:
http://gameserver.4players.de

Teamspeak 3 Server:
http://gameserver.4players.de/layout_teamspeak-server-bestellen.html


Nach oben
4P|Oliver ist zurzeit offline  Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Teamspeak.de Foren-Übersicht -> Windows Client Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du darfst Dateien in diesem Forum nicht posten.
Du darfst Dateien in diesem Forum nicht herunterladen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de